Wireless Access

Reply
Contributor I

Configure AP-387

Hi,

 

our new AP387 have arrived. Now i am looking to build a small test for two of them. Do i configure those like a normal mesh config or are there any special things i need to configure in the profile for those APs e.g. the 60Ghz mode?

 

We are using them in controller mode with 8.4. software.

 

Greetings

Daniel

New Contributor

Re: Configure AP-387

Finally figured this out after alot of swearing.  I setup a bridge pair using two 305, added the 387 and noticed they weren't broadcasting on the 5Ghz channels, this was down to the DRT table didn't support the 387, we downloaded the latest (reg-data-1.0_70076) from the support site, installed and rebooted.  The 387's started broadcasting on 5Ghz and the mesh was established and the bridge started working.  It's worth noting that if these AP's join an existing cluster they will download the DRT table from there, also Aruba tell me there is no way of updating the DRT table via central.

Contributor I

Re: Configure AP-387

Thanks for the answer. I am using them now in an Instant Mesh Cluster, but i still have some trouble understanding them. When i do a sh radion config, i only see seetings for 2,4 and 5 GHz:

 

MAPB53311# sh radio config

2.4 GHz:
Profile Name:default
Zone Name:
Legacy Mode:disable
Single Chain Legacy:disable
Beacon Interval:100
802.11d/802.11h:disable
Interference Immunity Level:2
Channel Switch Announcement Count:0
MAX Distance:0
Channel Reuse Type:disable
Channel Reuse Threshold:0
Background Spectrum Monitor:disable
Max Tx Power:9
Min Tx Power:6
Cell Size Reduction:0
Smart Antenna:disable
WIDS Override:off
40MHZ intolerance:disable
Honor 40MHZ intolerance:enable
5.0 GHz:
Profile Name:default
Zone Name:
Very High Throughput:enable
Legacy Mode:disable
Single Chain Legacy:disable
Beacon Interval:100
802.11d/802.11h:disable
Interference Immunity Level:2
Channel Switch Announcement Count:0
MAX Distance:0
Channel Reuse Type:disable
Channel Reuse Threshold:0
Background Spectrum Monitor:disable
Standalone Spectrum Band:5ghz-upper
Max Tx Power:18
Min Tx Power:12
Cell Size Reduction:0
Smart Antenna:disable
WIDS Override:off
40MHZ intolerance:disable
Honor 40MHZ intolerance:enable

Do i need to enable the 60 GHz seperatly?

 

Kind regards

Daniel

Occasional Contributor I

Re: Configure AP-387

Hi 

 

I also have two 387's however I am controller Based so unsure if this will help. 

 

To enable the 60Ghz radio you need to add a channel 1,2 or 3. To the "802.11 60Ghz radio" profile under "RF Management".  

 

However the 60Ghz doesn't work (at least for me) I have a TAC case open and will update. 

Frequent Contributor I

Re: Configure AP-387

You cannot configure the 60GHz channels as far as I know on an Instant. They also do not show up in the output from "show radio config". This is in version 8.4.0.3.

 

If you issue the command "show ap mesh neighbors", you will see the 60GHz channel in use.

 

Example output:

Neighbor list
-------------
MAC                Portal             Channel  Age  Hops  Cost  Relation                 Flags  RSSI  Rate Tx/Rx  A-Req  A-Resp  A-Fail  HT-Details        Cluster ID
---                ------             -------  ---  ----  ----  -----------------        -----  ----  ----------  -----  ------  ------  ----------        ----------
90:4c:81:82:6d:11  90:4c:81:82:76:90  165      0    1     9.00  C 4m:9s                  VLK    60    192/192     1      1       0       VHT-20MHzsgi-2ss  xxx
90:4c:81:82:6d:10  90:4c:81:82:76:90  165      0    1     9.00  N 4m:8s                  VLK    60    -           0      0       0       VHT-20MHzsgi-2ss  xxx
90:4c:81:82:6d:01  -                  2        -    -     -     C                        AD     19    -           -      -       -       -                 xxx

 

Jerrod Howard talks about the output you are seeing and that you cannot configure the 60GHz radio here: https://community.arubanetworks.com/t5/Wireless-Access/Aruba-AP387-the-new-AP-announced-by-Aruba/m-p/535203/highlight/true#M91438

Contributor I

Re: Configure AP-387

Thank you for your replys. 

 

I still have problems with the configuration. I checked it on our controllers an under the AP Group -> RF Management i don´t see any 60Ghz. And i don´t see any 60GHz option in the Mesh Cluster profile. 

Do i need to create a specific AP Group just for our AP387?

 

Our controllers are using the 8.4.0.4 software. 

Re: Configure AP-387

Which region are u located ? RW / US / IL / Other ?
*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Contributor I

Re: Configure AP-387

I am located in RW (germany)

Contributor I

Re: Configure AP-387

Hey,

 

i just want to give you a feedback: I have them up and running. We have found a document, where the controller based configuration is described and working. Steps i have taken:

 

  • New AP Mesh group
  • New Mesh cluster profile with wpa2-psk
  • Under Configuration -> System -> Profiles -> RF Management -> 60GHz set to channel 2 (available 0 to 3). This is not under the AP Group profile but under the general System Profile. That was on of my errors, when i searched for the 60GHz settings.
  • Configuration -> System -> Profiles -> AP -> AP System new wired AP Profile
  • Configuration -> System -> Profiles -> AP -> AP wired port new wired port profile
  • Configuration -> AP Groups -> Mesh add existing Cluster
  • Configuration -> AP Groups -> Mesh -> Profiles assing created wired AP Profile to ETH0
  • Then provisioned the APs into the AP group as mesh portal and point

The main problem was the 60GHz setting under Configuration -> System -> Profiles -> RF Management -> 60GHz, because this is empty per default.

 

Neighbor list
-------------
MAC                Portal  Channel  Age  Hops  Cost  Relation                 Flags  RSSI  Rate Tx/Rx  A-Req  A-Resp  A-Fail  HT-Details        Cluster ID
---                ------  -------  ---  ----  ----  -----------------        -----  ----  ----------  -----  ------  ------  ----------        ----------
90:4c:81:82:68:b0  Yes     132+     0    0     8.00  P 7h:39m:25s             VLK    26    360/243     1      1       0       VHT-40MHzsgi-2ss  387Mesh
90:4c:81:82:68:00  Yes     2        -    -     -     P                        AD     34    3080/3080      -      -       -       -                 387Mesh
Occasional Contributor I

Re: Configure AP-387


@DanielEbling wrote:

Hey,

 

i just want to give you a feedback: I have them up and running. We have found a document, where the controller based configuration is described and working. Steps i have taken:

 

  • New AP Mesh group
  • New Mesh cluster profile with wpa2-psk
  • Under Configuration -> System -> Profiles -> RF Management -> 60GHz set to channel 2 (available 0 to 3). This is not under the AP Group profile but under the general System Profile. That was on of my errors, when i searched for the 60GHz settings.
  • Configuration -> System -> Profiles -> AP -> AP System new wired AP Profile
  • Configuration -> System -> Profiles -> AP -> AP wired port new wired port profile
  • Configuration -> AP Groups -> Mesh add existing Cluster
  • Configuration -> AP Groups -> Mesh -> Profiles assing created wired AP Profile to ETH0
  • Then provisioned the APs into the AP group as mesh portal and point

The main problem was the 60GHz setting under Configuration -> System -> Profiles -> RF Management -> 60GHz, because this is empty per default.

 

Neighbor list
-------------
MAC                Portal  Channel  Age  Hops  Cost  Relation                 Flags  RSSI  Rate Tx/Rx  A-Req  A-Resp  A-Fail  HT-Details        Cluster ID
---                ------  -------  ---  ----  ----  -----------------        -----  ----  ----------  -----  ------  ------  ----------        ----------
90:4c:81:82:68:b0  Yes     132+     0    0     8.00  P 7h:39m:25s             VLK    26    360/243     1      1       0       VHT-40MHzsgi-2ss  387Mesh
90:4c:81:82:68:00  Yes     2        -    -     -     P                        AD     34    3080/3080      -      -       -       -                 387Mesh

Looks like you are getting similar to me, i've set mine up in the sane way. Be warned, I read any changes to the mesh profile you will need to reload the controller

 

Looks like your 387 link is only using a 40Mhz proifile on 5Ghz.

 

My link establishes ok, however it seems to use 5Ghz (proven with spectum anayliser during iperf test). From my output the 60Ghz profile is never assigned so how can it ever use it? 

 

TAC are still working on my case and its been escliated several times.

 

Will update with any info. 

 

(aruba-mc-dev) #show ap mesh neighbors ap-name "ap-xxx387point-a01"

Neighbor list
-------------
MAC Portal Channel Age Hops Cost Relation Flags RSSI Rate Tx/Rx A-Req A-Resp A-Fail HT-Details Cluster ID
--- ------ ------- --- ---- ---- ----------------- ----- ---- ---------- ----- ------ ------ ---------- ----------
xx Yes 112E 0 0 3.00 P 36m:49s VLK 39 468/866 1 1 0 VHT-80MHzsgi-2ss aruba-mesh-test
xx Yes 2 - - - P AD 5 1540/1155 - - - - aruba-mesh-test

Total count: 2, Children: 0
Relation: P = Parent; C = Child; N = Neighbor; B = Blacklisted-neighbor
Flags: R = Recovery-mode; S = Sub-threshold link; D = Reselection backoff; F = Auth-failure; H = High Throughput; V = Very High Throughput, L = Legacy allowed
K = Connected; U = Upgrading; G = Descendant-upgrading; Z = Config pending; Y = Assoc-resp/Auth pending
a = SAE Accepted; b = SAE Blacklisted-neighbour; e = SAE Enabled; u = portal-unreachable; o = opensystem
(aruba-mc-dev) #

 

(aruba-mc-dev) #show ap mesh topology

Mesh Cluster Name: aruba-mesh-test
----------------------------------
Name Mesh Role Parent Path Cost Node Cost Link Cost Hop Count RSSI Rate Tx/Rx Last Update Uplink Age #Children
---- --------- ------ --------- --------- --------- --------- ---- ---------- ----------- ---------- ---------
ap-xxx387point-a01 Point (AC+AD) ap-xxx387portal-a01 3 0 2 1 62 866/866 8s 19s 0
ap-xxx387portal-a01 Portal (AC+AD) - 0 1 0 0 0 - 15s 2h:46m:22s 1

Total APs :2
(R): Recovery AP. (N): 11N Enabled. (AC): 11AC Enabled. For Portals 'Uplink Age' equals uptime.
(aruba-mc-dev)

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: