Wireless Access

Reply
Highlighted
Occasional Contributor I

Connection issue with AP 345

Hi everyone. After installation of two AP-345 on our network, I have been experiencing interesting issue. Some devices cannot connect some sites. Some devices are having problem with certain apps. For instance, some of them cannot open the content of instagram app, some of them cannot view whatsapp stories and others cannot open whatsapp media. But when they try to connect other Acess Points, they are not facing this issue. Also on some devices which are connected to Aruba APs, everything is ok. There is no any rule actually on ARUBA APs. I also mentioned that the APs work on dual band. I can exactly say that there is no problem with our gateway. Because wired connections are ok, also connections with the other Acesss Points work well. I have suspession of interference with the other APs. Thanks in advance.

Highlighted
MVP Guru

Re: Connection issue with AP 345

Have you got any more specific info? What are the devices in question? The IAP345 are dual 5Ghz, so if they are not in 2.4Ghz mode those devices will not connect. You can check what traffic is traversing the IAP and if it is being blocked by using the below command. If the traffic is being blocked by the IAP it will have the "D" flag.

 

show datpath session | include [CLIENT IP]

What is the topology of the entire network, any firewalls or proxies in place?


ACMP, ACSA, ACDX #985
If my post addresses your query, give kudos:)
Highlighted
Occasional Contributor I

Re: Connection issue with AP 345

The devices are phones. I have disabled dual 5Ghz option.
So APs work on both of 2.4ghz and 5ghz.
The devices can connect our LAN, and they can also get IP addresses from our DHCP server.
But they have a problem with some sites, some apps. For instance, they cannot open some apps.

We use pfsense as a firewall, but it has not any rule to block these sites and apps.
Because if it had, the other devices also would have these problems.

there is no "D" flag on the output of the "show datapath session" command.

Highlighted
Occasional Contributor I

Re: Connection issue with AP 345

I have captured the issue on the phone which is connected to Aruba IAP 345.  As you can see, ping goes, telegram message works, but youtube, play store and other apps prompted "you are offline". ANd also, there is an app which says connection error after entering the password. 

Highlighted
Guru Elite

Re: Connection issue with AP 345

What band is the device in when it has the issue?  Do laptops also have the issue?


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Video Knowledge Base
Remote Access Point Solution Guide
ArubaOS Consolidated Release Notes
ArubaOS 8 ViA VPN Solution Guide
Highlighted
Occasional Contributor I

Re: Connection issue with AP 345

The band is 5 GHz on this device. I only checked my laptop. It is ok. Actually, we use laptops on the wired connection. Also, we haven't a problem with the corporative LAN. I face the problem on some cell phones (both 2.4 and 5 GHz) with connection to AP 345 wlan. 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: