Wireless Access

Reply
Occasional Contributor II

Re: [DNS ISSUE] I have slow dns resolution and ping loss

Yes I tried, and works fine.

 

I have serveral ping loss from wireless client. with the DNS server configured in the controller.

I have several ping loss from wireless client with the DNS server configured in the controller. If i am ping from wired client to the same Server works fine.

Re: [DNS ISSUE] I have slow dns resolution and ping loss

hello, 

 

Did you check the CRC on your different uplink ?

The wired and wireless clients are on the same subnet as your DNS server?

 

+

Occasional Contributor II

Re: [DNS ISSUE] I have slow dns resolution and ping loss

Hi michael, how are you.

The wireless clients are in the network 172.23.0.0/16

the wired clients are in the network 172.20.0.0/16

the DNS server are in the network 172.20.50.0/24

 

I am not check the CRC in the uplinks ports, but the issue is ONLY between the wireless client and the DNS server.¿You mean check the CRC of the DNS packets?

Re: [DNS ISSUE] I have slow dns resolution and ping loss

I'm fine thanks!

 

By the uplink, the cable connected to the controller and the switch.

 

Do you know the soft called : MTR ? google it it's a mix of ping plus tracert.

 

Could you please do a MTR from your wireless and wired clients and paste the results ?

We could see if a hope cause latency

 

+

Occasional Contributor II

Re: [DNS ISSUE] I have slow dns resolution and ping loss

Michael I am send you the output that you request me.

172.20.50.132 is a DNS server

172.20.200.21 is the interface in the Core Switch, (the controller is directly connected)

172.23.8.1 is a gateway of the wireless client.

 

This is ping to 172.20.50.132 from wired client

 

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                             172.20.12.1 -    1 |  236 |  234 |    0 |    0 |    2 |    0 |
|                       drax.lotba.gob.ar -    3 |  241 |  234 |    0 |    0 |    1 |    0 |
|________________________________________________|______|______|______|______|______|______|

 

 

 

This is ping to 172.20.50.132 from wireless client.

 

 

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                              172.23.8.1 -    0 |  241 |  241 |    0 |    1 |   20 |    2 |
|                           172.20.200.21 -   69 |   66 |   21 |    0 |    6 |   39 |    1 |
|                       drax.lotba.gob.ar -   55 |   77 |   35 |    0 |    2 |    6 |    2 |
|________________________________________________|______|______|______|______|______|______|

 

I am realize that i have several ping loss to the interface directly connected no controller and the server DNS. But if i am ping directly to the interface 172.20.200.21 from a wireless client this is the result.

 

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                              172.23.8.1 -    0 |  201 |  201 |    1 |    2 |    5 |    2 |
|                           172.20.200.21 -    1 |  198 |  197 |    1 |    2 |   14 |    2 |
|________________________________________________|______|______|______|______|______|______|

I dont Have ping loss. The diference is, in the first case the Switch Core must route the packet to the 172.20.50.0/24 network. Not in the second case when the ping go to 172.20.200.21 because the controller is directly connected to that network.

 

Sorry for my bad english :( .

 

 

 

Highlighted

Re: [DNS ISSUE] I have slow dns resolution and ping loss

Hello,

It's OK for your English :)

It's the same with a same client into the same subnet as your dns server?

If yes it's a network issues if no it's related to your server.

About the server, is it a virtual? Physical? Last reboot? Last network drivers / firmware?

Let us know.

++
Occasional Contributor II

Re: [DNS ISSUE] I have slow dns resolution and ping loss

With a client that is in the same network as DNS Server or in another wired Network, works fine.

 

It is a virtual server. It has the lastest network drivers. I don't know when it was last rebooted.

Re: [DNS ISSUE] I have slow dns resolution and ping loss

The client used for the test is on the same subnet and on the same hypervisor and on the same virtual switch on the same trunk?

Looks something related to that
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: