Wireless Access

Reply
MVP Guru

Re: Device with static IP not communicating, showing 0.0.0.0

What about if you check the logs from the CLI ([slow log XX]. Are the
clients able to connect if you set a static IP? Do you have an Open SSID
you can get the client connected to as a test?

ACMP, ACSA, ACDX #985
If my post addresses your query, give kudos:)
Occasional Contributor II

Re: Device with static IP not communicating, showing 0.0.0.0

Most of the clients on this network are set statically. 

This device is also set to a static address. It just shows up as 0.0.0.0 and will not communicate. 

 

I had a temp network set up in my office and it connected and communicated just fine, but that was with an EnGenuis AP. 

MVP Guru

Re: Device with static IP not communicating, showing 0.0.0.0

Care to share a tech-support from the AP with the MAC of the device in question?


ACMP, ACSA, ACDX #985
If my post addresses your query, give kudos:)
Highlighted
Occasional Contributor II

Re: Device with static IP not communicating, showing 0.0.0.0

Sure what do I need to do?

Occasional Contributor II

Re: Device with static IP not communicating, showing 0.0.0.0

Hello, 

 

Just wanted to check in and see if you had anything further to try?

 

Thank you for the help so far.

 

MVP Guru

Re: Device with static IP not communicating, showing 0.0.0.0

Log in to the CLI using Putty or similar and run #show tech-support and post the output. I’d suggest removing any sensitive or customer data before doing so.

Cheers,
Craig

ACMP, ACSA, ACDX #985
If my post addresses your query, give kudos:)
Occasional Contributor II

Re: Device with static IP not communicating, showing 0.0.0.0

I'm really hoping this is what you are wanting lol. 

 

I'm sure you don't need all of it but I didn't want to remove anything other than the personal company details. 

 

 

Occasional Contributor II

Re: Device with static IP not communicating, showing 0.0.0.0

Any luck looking through that dump file? 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: