Wireless Access

Reply
Highlighted
Occasional Contributor II

How to disable the extended SSID

How to Disable the extended SSID in iap 207 through web portel.

Highlighted

Re: How to disable the extended SSID

Here you go: https://community.arubanetworks.com/t5/Controller-less-WLANs/How-do-we-disable-an-SSID-on-Aruba-Instant-APs/ta-p/180262

Cheers
James
----------------------------------------------------------------------
--------------------------@whereisjrw--------------------------
---------------------------------blog-------------------------------
ACCX #540 | ACMX #353 | ACDX #216 | AMFX #11
----------------------------------------------------------------------
----------------------------------------------------------------------

If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.
Highlighted
Occasional Contributor II

Re: How to disable the extended SSID

 
Highlighted
Occasional Contributor II

Re: How to disable the extended SSID

Hi,

what is the difference in ssid and extended SSID.i need mesh one iap 207.that is my requirement,if you know kindly share the details.

 

thanks in advance..

Highlighted
Occasional Contributor I

Re: How to disable the extended SSID

I was trying to do the same thing, disable extended SSID on IAP to configure a mesh network, and kept coming back to this article - wanted to update with what I did in case anyone else is in the same boat.

Logged on to the AP (master, not slave,) via the CLI.

 

conf t

no extended-ssid

end

commit apply

 

Rebooted the APs, then they came up as mesh portals and I could get the mesh up & running.

Highlighted
New Contributor

Re: How to disable the extended SSID

System->Show advanced optionsessid.png

Highlighted

Re: How to disable the extended SSID

make sure to reboot the IAP's after you disabled extended SSID. 


visit our Youtube Channel:
https://www.youtube.com/channel/UCFJCnuXFGfEbwEzfcgU_ERQ/featured
Please visit my personal blog as well:
https://www.flomain.de
Highlighted
New Contributor

Re: How to disable the extended SSID

Make sure you go to the right hand side and then click on your login > Preferences > Click show advanced profiles

Then go to System > Profiles > Wireless LAN > SSID > and enable

* - Hide SSID:
* - Deny_Broadcast Probes:

 

You can find similar issue from here:

https://community.arubanetworks.com/t5/Wireless-Access/Aruba-515-AP-not-broadcasting-SSID/td-p/534361192.168.1.1192.168.0.110.0.0.1

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: