Wireless Access

New Contributor

IAP-105 not booting up at all (only red LED)


I have 2 IAP-105.

One of them is working prefect. I can connect to it by using a serial cable and see what happens when it is booting.

This is the beginning of it:

APBoot (build 37726)
Built: 2013-03-21 at 20:13:41

Model: AP-10x
CPU: AR7161 revision: A2
Clock: 680 MHz, DDR clock: 340 MHz, Bus clock: 170 MHz
DRAM: 128 MB
POST1: passed


First I see the red LED lighting up, then it becomes green and so on... Nothing wrong.


The other on is however not working at all.

When I power it up, only the red LED is on. Nothing else happens.

I tried to see the boot by tapping in with my serial cable, but nothing is showing up, even thoug the same settings in Putty and the same cable work to see the boot on the working IAP.



Is there any way to fix it? I have tried the hard reset button on the back, but it didn't work.

Is it possible to flash it when APBoot isn't running at the begining?

Guru Elite

Re: IAP-105 not booting up at all (only red LED)

You need apboot to do anything about it. If you don't have that, you cannot repair it yourself. You will have to RMA it..

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Search Airheads
Showing results for 
Search instead for 
Did you mean: