Wireless Access

Reply
Highlighted
Occasional Contributor II

MM - 'Module xxxx is busy' message in 8.3.0.4

Hi

 

I have a probem with my MM.
When I saved configuration (added a netdestination) in CLI under /md/ 'xx', multiple processes crashed on the MM.

 

The error I get is that after most issued commands, nothing happens and after a while, the message 'Module xxxx is busy' . Please try later ' will be displayed. Modeule can be License Manager, MCELL, Database Synchronization, Profile Manager, etc.

 

MM is the master of a HA pair. On the backup MM you can run most commands ok but it is complaining about databaseassync.

I canät access GUI on master MM and CLI occasionally hangs.


The version is 8.3.0.4. Everything in the data plan works so the users of the wireless network have no problems.

 

I'm considering restarting, but I'm not sure how it can affect the real wireless controls(7030).


My question is if someone else have had this problem and if so how did you solved it.

Occasional Contributor II

Re: MM - 'Module xxxx is busy' message in 8.3.0.4

I'm having this problem now.  Show tech is lagging out with just about every module reporting it is busy.  APs have not failed over to the second controller in the cluster and all wireless networks are down.  :(

 

Did you get a solution to this problem?

Occasional Contributor II

Re: MM - 'Module xxxx is busy' message in 8.3.0.4

Yes

I shirdown the broken mm so the backup toke over.

Then put the broken mm offline and booted it up and removed the last config change that broked it.

Arter that i reboot it and put it online. It became master and the cluster was up.
All ap faied back and all proccesses was reachable.

This solved it for me.
Good luck
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: