Wireless Access

Reply
MVP Expert

Odd error in user log <WARN> |authmgr| AP-Group is not present in the Radius server..

Hello,

 

I am seeing today some weird errors in my user log "show log user all"

 

I see the following:

 

Aug 22 14:53:35 :522047:  <WARN> |authmgr|  AP-Group is not present in the Radius server for username=00:24:6c:xx:yy:zz; AP will take the ap-group as provisioned in the AP

 That MAC address is an AP that is currently online and serving clients.

 

What does this error message mean? I cannot seem to find any resources on this.

 

I am also seeing in the error log "show log errorlog all"

 

Aug 22 13:03:23 <authmgr 199802>  <ERRS> |authmgr|  ecp.c, ncfg_validate_client:80: MAC=de:ad:be:ef:ca:fe IP=10.52.x.y missing AAA profile

 Which I find odd as well. Any idea what the issue could be.

 

AOS version 6.1.4

3600.




Accepted Solutions
Highlighted
Frequent Contributor I

Re: Odd error in user log <WARN> |authmgr| AP-Group is not present in the Radius server..

Thanks for the quick response.  I opened a case and it turns out this is a know issue and is listed in the release notes for 6.2.1.4.  The good news is there should be no impact.

 

 

View solution in original post


All Replies
Highlighted
Retired Employee

Re: Odd error in user log <WARN> |authmgr| AP-Group is not present in the Radius server..

1: Do you have any server derivation rules?

2: Could you post the output of following command
show profile-errors

--
HT
Highlighted
MVP Expert

Re: Odd error in user log <WARN> |authmgr| AP-Group is not present in the Radius server..

1. nope

 

2. (wlc-21.tdl.c6.dv) #show profile-errors

Invalid Profiles
----------------
Profile                                        Error
-------                                        -----
aaa authentication via auth-profile "default"

 

Just as an FYI, we are doing a 3 to 1 failover scenario with 3 VRRPs.

 

 

Highlighted
MVP Expert

Re: Odd error in user log <WARN> |authmgr| AP-Group is not present in the Radius server..

Any thoughts anyone?

Highlighted
Frequent Contributor II

Re: Odd error in user log <WARN> |authmgr| AP-Group is not present in the Radius server..

From ARUBA log messages:

your second message:

 

“[function:%s], [file:%s]:[line:%d]: [error:%s] “

Description:

This log indicates that we encountered an internal security error.

Recommended Action:

Contact your support provider.

 

check this file : http://support.arubanetworks.com/DOCUMENTATION/tabid/77/DMXModule/512/Command/Core_Download/Default.aspx?EntryId=6157

 

because your ARUBAOS is up-to-date please check the release note for this version and other versions after 8/8/2011

Highlighted
Frequent Contributor I

Re: Odd error in user log <WARN> |authmgr| AP-Group is not present in the Radius server..

Did you ever find a fix for this message?  I am currently receiveing the exact same error.

 

Thanks

Highlighted
MVP Expert

Re: Odd error in user log <WARN> |authmgr| AP-Group is not present in the Radius server..

No fix but it hasn't been an issue per say. I was curious to find out what it meant.

 

I should open a TAC case for this to find out why. 

We just upgraded to 6.3.1.6 so I would have to check again to see if it still happening

Highlighted
Frequent Contributor I

Re: Odd error in user log <WARN> |authmgr| AP-Group is not present in the Radius server..

Thanks for the quick response.  I opened a case and it turns out this is a know issue and is listed in the release notes for 6.2.1.4.  The good news is there should be no impact.

 

 

View solution in original post

Highlighted
MVP Expert

Re: Odd error in user log <WARN> |authmgr| AP-Group is not present in the Radius server..

?ok great.
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: