Wireless Access

Reply
Highlighted
Occasional Contributor I

Outlook mails are not working when connecting to Wi-fi....? Controller -620, Aruba OS- 6.2.1.4

hi,

 

i configured a Aruba 620 Controller with version 6.2.1.4 with just IP address, DHCP server is external and Wlan. My internet is working fine, but same time we are not able to send and recieve mails. I upgraed the Controller OS to latest one still its not working? any suggestion.

 

 

Highlighted
Moderator

Re: Outlook mails are not working when connecting to Wi-fi....? Controller -620, Aruba OS- 6.2.1.4

What user-role is the device in? (show user-table ip <ipaddress> | include "Role name")

 

Do you have a policy set in that role that would be blocking the traffic? (show rights <user-role-name>



If this response is more than 1 year old, it may no longer be accurate. Please consult official Aruba documentation, TAC or your Aruba SE.

| Aruba Alumni | @timcappalli | timcappalli.me |

Highlighted
Occasional Contributor I

Re: Outlook mails are not working when connecting to Wi-fi....? Controller -620, Aruba OS- 6.2.1.4

Hi Capalli

 

the user role, that client are getting is "authenticated".

 

and all policies are by default by controller , nothing new is set.

 

Right now i dont have access, so cant post CLI  output.

Highlighted
Moderator

Re: Outlook mails are not working when connecting to Wi-fi....? Controller -620, Aruba OS- 6.2.1.4

Ok. When you are able to access the controller, try to run

"show datapath session table <ipaddress> | include D"

This will show you if any traffic is currently being denied.



If this response is more than 1 year old, it may no longer be accurate. Please consult official Aruba documentation, TAC or your Aruba SE.

| Aruba Alumni | @timcappalli | timcappalli.me |

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: