Wireless Access

Contributor II

Problem after upgrading to

Hi everyone,


Yesterday I did an upgrade of my 2 controler PowerConnect 3400 to version I already know that the version is availaible, but we bought our system with Dell and even the is not avalaible. And i'm not able to see the release note of to see if it's a know problem.


Here is my problem: When i'm connecting to my controler WebUi using the hostname, i'm not able to see the dashboard page... I already tested it on other computer with different version of IE. Noting to do on both controler. But when i'm using the IP address, it's working well...


Here is some screenshot :




Everyting is blank in the dashboard page. "co100-01-D3400" is the name of my controler.





Now with the IP address. Notice that the end of the address is different :


DNS name :  /monitoring.html?#nwpf

IP : /monitoring.html?#nwpf/{}/{}


Even if I openned a connection with the DNS name, when I try with the IP way, I have to reauthenticate. Normally, opening another tab to connect to the controler automaticly connect me without auth...


Already tried a reboot on both controler. Flush my temporary file on my browser...


Anyone got an idea ?


The simple option could only to reboot on the other partition until we got if it's a version problem...



Re: Problem after upgrading to

I just upgraded to last night (Aruba controller rather than Dell) and saw the same thing.


I don't use the browser "flush temporary files in the options menu" method.

I use the "shift-click the reload icon" method and do that for each page on the menu -- dashboard, monitoring, configuration etc.


Worked for my installation.




if I've helped, please give kudos
if I've provided a solution, please mark the solution so others can find it
Contributor II

Re: Problem after upgrading to

For me it's only the dashboard who got problem with.


Tried and it didn't work ...

Contributor II

Re: Problem after upgrading to

Even with the who's now avalaible to us it's not working.


Still no dashboar.



Contributor II

Re: Problem after upgrading to

Still up.


Same thing at 6.2.1.


Guess I'll have to open an official case ?

Contributor II

Re: Problem after upgrading to

Update :


Notice again these 2 screenshot (1 with DNS name and other with IP directly) :









With the IP address in the address field, I can see my dashboad. And the "display compatibility" button appear. It is not activated. The botton dont appear when I use the DNS name.


Now when I active the display compatibility on the IP one :




My dashboard disappear...


What I still don't get is why the display compatibility option show only with the IP address and not on the DNS one. Also I already try to go in tools on the DNS page to see if the option is activated here. Found nothing.

Contributor II

Re: Problem after upgrading to

Update :


It's working with Firefox and Opera (who's not supported. The dashboard windows is working, but i get a message of no support when trying to go in configuration. Even with the message, the configuration tab is displaying correctly.)


So it's really seem to be a compatibility problem with IE.

New Contributor

Re: Problem after upgrading to

I am also having a problem with the Aruba Web GUI. In particular with updating data on the web page. Sometimes I will get data on the dashboard, and then a couple of minutes later there is no data. Only the shell is left. If I let it sit longer I will eventually get some fresh data, but then a few seconds later it is gone again. It's unfortunate that while I'm trying to gather valuable data about our deployment that the spastic nature of the display renders it useless. This seems to be the same issue the other posters in this thread are talking about. Is Aruba aware of this issue? We no longer carry a support contract.


Aruba 650 (

Ten 105 APs

Chrome and IE both exhibit this behavior


Just saw this thread was a year old. Did anyone ever find a resolution?



Trusted Contributor I

Re: Problem after upgrading to

the issue the thread is orginally about seems to happen after an upgrade. which usually causes issues with aruba, a clear cache and sometimes a different browser solves this on the whole.


your issue seems a bit different, working at some point and without change not at another. havent seen that described before.

New Contributor

Re: Problem after upgrading to

Yeah. I can't figure it out. There is one more firmware update that I may upgrade to to see if the problem is resolved. This happens on any machine on our campus that I try and connect to the the web ui. I'm in contact with our Aruba partner to try and get our service support contract up-to-date.

Search Airheads
Showing results for 
Search instead for 
Did you mean: