Wireless Access

Occasional Contributor II

RAP-3 Issues

We received 10 RAP-3 units the other day.  I took three different units out and had the same problem with all of them.  


- I can see the instant SSID and can connect to it.

- I get the standard ip address and DNS settings

- When I open a web browser, I can see it is trying to redirect me, however it fails.  I have tried to enter the ip address of the RAP unit and it still does not work.

- This has happened on the wired port too.


Any thoughts as to why it will not display the login screen.  I have configured many IAP-105 and never had this issue before.


Thank you.

Guru Elite

Re: RAP-3 Issues

Browser version?


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Occasional Contributor II

Re: RAP-3 Issues

I have tried it in IE, Firefox and Chrome.


Occasional Contributor II

Re: RAP-3 Issues

The redirect was not working properly.  I manully entered the url and I was able to login to the instant ap interface.

Aruba Employee

Re: RAP-3 Issues

I've seen some redirect issues when using secure, HTTPS, websites.  When in doubt, just go to instant.arubanetworks.com, which is looks like you did :-).

New Contributor

Re: RAP-3 Issues

I am having the same issues, though when I try going to the instant.arubanetworks.com URL it still does not resolve...

New Contributor

Re: RAP-3 Issues

I am also having the same problems with the two RAP-3's I recieved today. No matter the browser the webpage will not resolve to instant.arubanetworks.com Any ideas?

Search Airheads
Showing results for 
Search instead for 
Did you mean: