Wireless Access

Contributor II

RAP3 configuration with USB uplink

I am having some trouble getting a RAP3 to work with a USB modem.  I have a Novatel MC551L LTE modem from Verizon and have followed the documentation I could find regarding the provisioning of the RAP.  I have attached a screen shot from the USB configuration section of the provisioning page.  I am not sure what more I need to configure during the RAP provisioning in order to get the modem to work.


My controller is running Aruba OS version  I am able to connect the RAP to the controller via its Ethernet 0 port, but the modem will not connect.


Any guideance would be greatly appreciated.



Aruba Employee

Re: RAP3 configuration with USB uplink

Can you try below settings. 


usb_type=ether (9)

cellular_nw_preference=auto/advanced (1/4)


Vinod Kumaar AVM ACMX, ACDX
Principal Network Engineer
Customer Advocacy | Aruba Networks Inc.

Did something you read in the Community solve a problem for you? If so, click "Accept as Solution" in the bottom right hand corner of the post.
Contributor II

Re: RAP3 configuration with USB uplink

Thank you, Vinod.  The usb type you have shown in this posting was not available in the dropdown menu of the RAP Provisioning GUI and the Device Type field was free form.  The closest USB Type was ether; there is no ether(9).  With regard to the Device Type field, can I enter the hexidecimal device type here?


This is a Novatel USB551L LTE 4G modem from Verizon.  The controller code is  I assume this modem has to be configured manually, since I could not confirm that it is a True Auto-Detect 4G supported modem.  I'm just not completely sure which parameters need to be configured, or how to configure them.  I have been perusing the documentation I have been able to find, but so far have not found any clear and concise documentation on the subject.


Occasional Contributor I

Re: RAP3 configuration with USB uplink

I'm having the same issue but its a RAP5. I ordered three of these Verizon MC551L cellular modems thinking they were compatible, but i have yet to find any settings that work. I would like to know if this was resolved or not.





Occasional Contributor I

Re: RAP3 configuration with USB uplink

Got this to work.


I used the settings below on a RAP5WN and it worked fine with the Verizon Novatel NRM-MC551 (USB551L).


USB Settings on the Controller's Provistion page for the RAP5WN are below.



Device: Other (Any)

Device Identifier: 0x1410b001

Cellular NW Preference: auto (4-only worked also, but i did not try 3g-only)

Device Type: ether


Search Airheads
Showing results for 
Search instead for 
Did you mean: