Wireless Access

Occasional Contributor II

Trouble with windows 64bit Client

We have Via client that is working on both MAC/ IOS /WIn 32bit client and originally worked on 64bit windows as well.


I don't think anything has changed but althrough the rest work win 64-bit has stopped.


The user who is testing it has written:


then one day I tried to connect and it gets to asking me for the server address, username and password, it then pops up the box to say the certificate is invalid and would I like to continue, I say yes and then the application / program crashes with the windows crash error.


Now Whenever we try to install on any laptop we get to the same place, the installer works and then pops up the server connect dialog and boom crash after entering username password and accepting the certificate.


The software has installed correctly and shows in add remove programs etc.


Restart the machine and try running the client connect again, crash in the same place


It looks to me it is crashing when it starts to talk to the controller..


I have tried numberous client versions,  we are using ikev1 .


Any ideas

Guru Elite

Re: Trouble with windows 64bit Client

Please open a case with support so that they can look at that client, specifically.

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Search Airheads
Showing results for 
Search instead for 
Did you mean: