Wireless Access

Reply
Highlighted
Frequent Contributor II

UM2G Flags Mesh AP

Hi community I have configured a mesh network using aruba AP 335. One AP as mesh portal and another AP as mesh point. The mesh point boots and I can reach it by ping. But on the Mobility Master I'm seeing the UM2G Flags. (U= Unprovisioned, M= Mesh, 2: IKE ver 2 and G= no such group). 

 

I dont know if I have to do another config because I've already provisioned the AP and I assigned it to the ap-group where the mesh portal is. 

 

Thank you  in advance for your help.


Daniel Méndez Vargas
ACMP, ACCP
Guru Elite

Re: UM2G Flags Mesh AP

Reprovision that access point to an ap-group that exists on that controller.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Frequent Contributor II

Re: UM2G Flags Mesh AP

Hi cjoseph.

 

I reprovisioned the ap to an ap-group and it kept the same flags. 


Daniel Méndez Vargas
ACMP, ACCP
Guru Elite

Re: UM2G Flags Mesh AP

What version of ArubaOS is this? 


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Frequent Contributor II

Re: UM2G Flags Mesh AP

Version: 8.2.0.1

Daniel Méndez Vargas
ACMP, ACCP
Guru Elite

Re: UM2G Flags Mesh AP

Type "show log system 50" on the commandline of the MD to see if you have any clue why it has that flag..


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Frequent Contributor II

Re: UM2G Flags Mesh AP

Hi cjoseph,

 

Below I attached a txt with the output of the command.

 

Thank you.


Daniel Méndez Vargas
ACMP, ACCP
Guru Elite

Re: UM2G Flags Mesh AP

There is no information in that output.  I would try to provision the AP without mesh and see if the G flag disappears.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Frequent Contributor II

Re: UM2G Flags Mesh AP

So you mean, provision it wired?


Daniel Méndez Vargas
ACMP, ACCP
Guru Elite

Re: UM2G Flags Mesh AP

Provision its mesh role as "none" and then reboot.  See if it comes up when you plug it in wired.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: