Wireless Access

Valued Contributor I

Unhappy A200

Hi All,


I found an old 200 controller. Was planning to use it for testing. The support for it is well out of date. I tried to fire it up, but it constantly reboots, with the following key messages....


Copyright (c) 2002-2011, Aruba Networks, Inc. PCI: Cannot allocate resource region 2 of device 00:15.0




Syncing data..../mswitch/unzipui: Timed out waiting for AP images to be downloaded


* Error: Unable to restore WebUI directory *




Full bootup messages attached to this post.


This makes me suspect something wrong with the flash. I tried some of the other board tips about bootrom commands to re-push an image to it (and blow away the config), but they didn't work. Looks like those tips were for 800 and 2400 series anyway, so maybe they don't apply!


Basically, unless I can get this little guy back on his feet, it's probably bin time!


Any thoughts?

Kudos appreciated, but I'm not hunting! (ACMX 104)
Guru Elite

Re: Unhappy A200

Any message that starts with "PCI:" is hardware failure related and requires an RMA.   There is nothing user serviceable in the 200, unfortunately.

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Valued Contributor I

Re: Unhappy A200

**bleep**. Trash time for my old friend unfortunately!


Thanks for the conf.

Kudos appreciated, but I'm not hunting! (ACMX 104)
Search Airheads
Showing results for 
Search instead for 
Did you mean: