Wireless Access

Reply
Highlighted
Occasional Contributor I

vMM on AOS 8.6.0.0 - WebCC license applied - need help to enable it?

I have a Virtual Mobility Master running AOS 8.6.0.0.

 

I then have several Aruba 7030 Mobility Controllers, also on 8.6.0.0.

 

We've purchased the WebCC license, and I've added this license to the Mobility Master.

 

 

(ArubaMM-VA_C4_26_6E) ^[mynode] #show license summary

Thu Jan 02 14:49:27.868 2020

License Summary
---------------
License Description Status Expiration Total Installed
------- ----------- ------ ---------- ---------------
AP Access Points Active Never 48
PEFNG Policy Enforcement Firewall Active Never 48
RFP RF Protect(WIP,Spectrum,Multi-zone) Active Never 48
ACR Advanced Cryptography Not Licensed Not Licensed 0
WebCC Web Content Classification Active 2030-01-02 00:00:50 48
MM Mobility Master Virtual Appliance Active Never 50
MC-VA-RW Controller Virtual Appliance(RW) Not Licensed Not Licensed 0
MC-VA-EG Controller Virtual Appliance(EG) Not Licensed Not Licensed 0
MC-VA-IL Controller Virtual Appliance(IL) Not Licensed Not Licensed 0
MC-VA-JP Controller Virtual Appliance(JP) Not Licensed Not Licensed 0
MC-VA-US Controller Virtual Appliance(US) Not Licensed Not Licensed 0
VIA VIA VPN Client(Session-based) Not Licensed Not Licensed 0

 

 

On the Mobility Master, I selected Managed Network on the left, then went into Configuration, Services, and Firewall.

 

I then made sure that "Enable firewall visiblity", "Enable deep packet inspection", and "Enable web content classifcation" were all checked/enabled.

 

I applied these changes, and even rebooted (reloaded) one of the mobility controllers.

 

However, if I use the CLI, WebCC still seems to be disabled?

 

 

(ArubaMM-VA_C4_26_6E) ^[mynode] #show web-cc status

Thu Jan 02 14:51:48.042 2020

Web Content Classification Status
---------------------------------
Service                               Status
-------                               ------
Web Content Classification enabled :  No
DNS/Name Server configured :          No
URL Cloud lookup server reachable :   No

 

Any ideas what's going on?

 

What else do I need to do to get WebCC working?


Accepted Solutions
Highlighted

Re: vMM on AOS 8.6.0.0 - WebCC license applied - need help to enable it?

The MM needs Internet access and DNS needs to be configured on it. Have these been done?

 

David
Sr. Trainer and Author of "Understanding ArubaOS: Version 8.x" book

--Give Kudos if you found something helpful, important, or cool.
--Problem Solved? Click "Accepted Solution" in a post.

View solution in original post


All Replies
Highlighted

Re: vMM on AOS 8.6.0.0 - WebCC license applied - need help to enable it?

The MM needs Internet access and DNS needs to be configured on it. Have these been done?

 

David
Sr. Trainer and Author of "Understanding ArubaOS: Version 8.x" book

--Give Kudos if you found something helpful, important, or cool.
--Problem Solved? Click "Accepted Solution" in a post.

View solution in original post

Highlighted

Re: vMM on AOS 8.6.0.0 - WebCC license applied - need help to enable it?

did you enabled the License?

DNS is manadatory and you need to allow https traffic to aruba.brightcloud.com

 

https://community.arubanetworks.com/t5/Controller-Based-WLANs/How-to-Enable-the-installed-licenses-on-Mobility-Master-running/ta-p/292858

 

Highlighted
Occasional Contributor I

Re: vMM on AOS 8.6.0.0 - WebCC license applied - need help to enable it?

The suggestion about DNS was correct.

Even though we could do DNS lookups on the MM itself, it seems you need to set the below specifically for WebCC to work.

For the benefit of others, these are the commands we used to get it working:

(ArubaMM-VA_EA_F5_7F) [mynode] #cd /mm
(ArubaMM-VA_EA_F5_7F) [mm] #configure t
Enter Configuration commands, one per line. End with CNTL/Z
 
(ArubaMM-VA_EA_F5_7F) [mm] (config) #ip domain lookup
 
Operation will not take effect until a reboot.
(ArubaMM-VA_EA_F5_7F) [mm] (config) #ip name-server 8.8.8.8
 
Operation will not take effect until a reboot.
 
(ArubaMM-VA_EA_F5_7F) ^[mm] (config) #write memory
 
Saving Configuration...
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: