Controllerless Networks

 View Only
last person joined: 2 days ago 

Aruba Instant Wi-Fi: Meet the controllerless Wi-Fi solution that's easy to set-up, is loaded with security and smarts, and won't break your budget.
Expand all | Collapse all

IAP 303H Mesh Point no longer connects after upgrade

This thread has been viewed 25 times
  • 1.  IAP 303H Mesh Point no longer connects after upgrade

    Posted Feb 23, 2022 11:20 AM

    I have 2 IAP 305s and 2 IAP 303Hs in an IAP cluster. One of the 303H's has always been used as a mesh point. No special config, just default (short of the minimum required config). Recently I upgraded firmware from 8.8.0.2 to 8.9.0.2, and now the 303H no longer connects to the cluster.

    First, I verified it still worked when wired. I reboot plugged in and it comes right up in the VC and even shows up as a mesh portal (along with the other 3). Verified firmware had installed correctly. Unplugged ethernet and powered up with the power supply and it still did not come up as a mesh point.

    Did a full factory reset of the 303H, and that did not resolve the issue either.  

    Then I found the following mesh guide and configured a named mesh cluster individually on each AP (following the guide instructions). Rebooted all the IAPs and they all came back up, and show up as mesh portals. All show commands from the guide look correct as well.

    https://community.arubanetworks.com/HigherLogic/System/DownloadDocumentFile.ashx?DocumentFileKey=248ebde3-39d4-4168-822e-512d00ce0f35

    Logged into the VC when I click on Dashboard->Mesh Devices all 4 Aps show up as a portal and have the same mesh cluster name.

    Thinking about reverting to 8.8.0.2. Unfortunately, I do not have a 303H console cable. Will order one if I have to.



  • 2.  RE: IAP 303H Mesh Point no longer connects after upgrade

    EMPLOYEE
    Posted Feb 23, 2022 04:59 PM
    check this tutorial which might help you.

    https://community.arubanetworks.com/community-home/digestviewer/viewthread?GroupId=13&MessageKey=3f3e4689-4dee-497f-aed5-6e6d5cf995da



    ------------------------------
    Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba.
    ------------------------------



  • 3.  RE: IAP 303H Mesh Point no longer connects after upgrade

    Posted Apr 19, 2022 07:42 PM
    Hi Ariyap

    Thanks for the document. It's very useful.

    I like to ask about setting eth-0 to bridging for the mesh point. In Page 12, you mentioned about creating a new network profile 'MeshBridge' and assign it to eth-0. Did you do this after the mesh point AP is on standalone switch or in the initial setup when the mesh point AP was on the same switch as the mesh portal?

    Thanks.

    ------------------------------
    Simon Lim
    ------------------------------



  • 4.  RE: IAP 303H Mesh Point no longer connects after upgrade

    EMPLOYEE
    Posted Apr 19, 2022 08:38 PM
    it was done after.

    ------------------------------
    Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba.
    ------------------------------



  • 5.  RE: IAP 303H Mesh Point no longer connects after upgrade

    Posted Apr 19, 2022 09:05 PM
    Thanks, Ariyap. 

    I have installed 8.9.0.3 and just disabling the extended SSID and deleting the SetMeUp SSID. Reboot the AP 3x but those settings were reverted after reboot. Did this via CLI (commit apply and wr mem) and GUI. Are you aware of this strange behaviour in 8.9?

    ------------------------------
    Simon Lim
    ------------------------------



  • 6.  RE: IAP 303H Mesh Point no longer connects after upgrade

    Posted Apr 19, 2022 10:07 PM
    Sorry Ariyap

    A query in the document page 3. Did you have to enter the command 'no mesh-disable' besides disabling extended SSID and removing SetMeUp SSID?  I noticed that if I just disable extended SSID and remove the SetMeUp SSID and rebooting the AP, the extended SSID setting reverts back to enabled. Every time. However,  if I enter the command 'no mesh-disable', the extended SSID remained disabled after the reboot. But when I do a 'show ap mesh cluster topo', it (mesh portal) showed nothing.

    ------------------------------
    Simon Lim
    ------------------------------