Network Management

 View Only
last person joined: 3 days ago 

Keep an informative eye on your network with IMC and AirWave network management solutions.
Expand all | Collapse all

7010 Controller - stuck on FPAPPS during reload - OS8.7

This thread has been viewed 11 times
  • 1.  7010 Controller - stuck on FPAPPS during reload - OS8.7

    Posted May 02, 2022 05:59 PM
      |   view attached
    I just realized I posted this under the wrong community....(after I posted)


    Hey everyone -- I wanted to post here something I just went through about 3 days ago.
    I would really like one of the forum Admins to comment on this and offer any advise as well. 
    My sole purpose posting this is to provide help to others that may experience this exact same thing.

    History:  I was testing and confirming a rehoming of an ill configured controller.  Since my Conductor/MM IP never changed, I never bother to do a wr erase on my MD (node).  Instead, I just added the controller IP to my recently formatted/reconfigured Conductor/MM to the controller list through the webgui.

    My node (which was running with a previously pushed config from a previous instance of my conductor), attached and sync'd itself and then rebooted.
    Upon the reboot, as it started to run through the processes, it stopped and hung on FPAPPS.


    After searching, I found a post Herman did up about reformatting the partitions through CP_Boot from another Community thread.  
    Airheads Community
    Airheads Community remove preview
    Airheads Community
    I'm attempting to install ArubaOS VMC but the installer hangs on Initializing FPAPPs everytime. There are no error messages. It just sits there. Any ideas?
    View this on Airheads Community >



    Since this was associated with a VMC I decided to search more for something with an actual controller.  So I came across this next article.
    links to reference:  Airheads Community
    Airheads Community remove preview
    Airheads Community
    This article applies for all 70xx/720x controller running 6.3/6/4 version and upgrading of controller is through CPBoot using USB Controller will look for a particular folder (Arubaimage) in USB for code upgrade.
    View this on Airheads Community >
     


    After review of both, they seemed alike.  So by combining both articles, I went ahead and successfully restored everything.
    Attached is a PDF with the steps outlined. 

    Please note:  I started with doing a 6.5.4.9 upgrade to my partitions, followed by loading and upgrading my non-boot partition with 8.6.0.0, followed by 8.7.1.9.  Reload, configure -- attach to MM/Conductor -- done.

    I hope this helps someone else.

    Attachment(s)

    pdf
    cp_Boot_recovery.pdf   198 KB 1 version


  • 2.  RE: 7010 Controller - stuck on FPAPPS during reload - OS8.7

    EMPLOYEE
    Posted May 04, 2022 11:06 AM
    My suggestion was from a 7005 controller, and in that case format 0:2 was enough to recover. Unsure if you tried that first?

    Nevertheless, I think this is an amazing write-up of completely rebuilding a controller flash from scratch, so it definitely will be useful at a point in time.

    ------------------------------
    Herman Robers
    ------------------------
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check https://www.arubanetworks.com/support-services/contact-support/ for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    In case your problem is solved, please invest the time to post a follow-up with the information on how you solved it. Others can benefit from that.
    ------------------------------